Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

1.1.1 doesn't work #210

Closed
trungpham opened this issue May 12, 2014 · 2 comments

Comments

Projects
None yet
2 participants
@trungpham
Copy link

commented May 12, 2014

I changed the version number to 1.1.1 and installed from scratch.

However, the server was not able to boot up.
This is the error from the log file.

[2014-05-12 19:10:02,884][INFO ][node                     ] [nix.localdomain] version[1.1.1], pid[7217], build[f1585f0/2014-04-16T14:27:12Z]
[2014-05-12 19:10:02,885][INFO ][node                     ] [nix.localdomain] initializing ...
[2014-05-12 19:10:02,988][INFO ][plugins                  ] [nix.localdomain] loaded [cloud-aws], sites [head]
[2014-05-12 19:10:05,337][ERROR][bootstrap                ] {1.1.1}: Initialization Failed ...
- ExecutionError[java.lang.NoClassDefFoundError: org/elasticsearch/ElasticSearchIllegalArgumentException]
    NoClassDefFoundError[org/elasticsearch/ElasticSearchIllegalArgumentException]
        ClassNotFoundException[org.elasticsearch.ElasticSearchIllegalArgumentException]
@trungpham

This comment has been minimized.

Copy link
Author

commented May 13, 2014

it turned out that I was not using the right version of the aws plug in.

@trungpham trungpham closed this May 13, 2014

@karmi

This comment has been minimized.

Copy link
Member

commented May 13, 2014

Yeah, that's quite a common error, unfortunately nothing we can do about it right now...

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.