Skip to content
Permalink
Browse files

concat-stream known to be vulnerable prior 1.5.2 (#8228)

* concat-stream known to be vulnerable prior 1.5.2

https://snyk.io/vuln/npm:concat-stream:20160901?utm_source=slack

* Update: concat-stream known to be vulnerable prior 1.5.2

https://snyk.io/vuln/npm:concat-stream:20160901
  • Loading branch information...
faust64 authored and vitorbal committed Mar 14, 2017
1 parent 149c055 commit 8c40a25205626a3418b2007fe537cd4bfa7d2105
Showing with 1 addition and 1 deletion.
  1. +1 −1 package.json
@@ -36,7 +36,7 @@
"dependencies": {
"babel-code-frame": "^6.16.0",
"chalk": "^1.1.3",
"concat-stream": "^1.4.6",
"concat-stream": "^1.5.2",
"debug": "^2.1.1",
"doctrine": "^1.2.2",
"escope": "^3.6.0",

0 comments on commit 8c40a25

Please sign in to comment.
You can’t perform that action at this time.