Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Examples don't display in IE 6.0 #82

Closed
dnschnur opened this Issue · 5 comments

1 participant

@dnschnur
Owner

Original author: tmgardi...@gmail.com (December 05, 2007 19:16:47)

What steps will reproduce the problem?
1. Try to view the examples in IE 6.0... the actual graphs don't display.
2.
3.

What is the expected output? What do you see instead?

What version of the product are you using? On what operating system?

Please provide any additional information below.

Original issue: http://code.google.com/p/flot/issues/detail?id=3

@dnschnur
Owner

From matthew....@gmail.com on December 06, 2007 01:13:01
Worked fine in IE 6 for me. (XP SP2)

@dnschnur
Owner

From ja...@shaped.ca on December 07, 2007 04:12:08
Works for me as well.

6.0.2900.2180.xpsp_sp2.qfe.07227-2300

@dnschnur
Owner

From olau%iol...@gtempaccount.com on December 07, 2007 10:22:56
I can't reproduce it either.

tmgardiner: Would it possible for you to download an example and try to debug the
problem? It should work in IE 6.

@dnschnur
Owner

From olau%iol...@gtempaccount.com on December 10, 2007 11:46:02
Another IE 6.0 user with this problem was kind enough to trace the issue, and it
appears that his stripped down virtual machine environment didn't have VML support
which excanvas needs. So I've added the following to the README:

"If it's not working on your development IE 6.0, check that it has
support for VML which excanvas is relying on. It appears that some
stripped down versions used for test environments on virtual machines
lack the VML support."

I'm going to close this bug now, if anyone encounters the other problems with IE
please write again or open a new bug report.

@dnschnur
Owner

From Konstantin.Pelepelin on December 15, 2009 14:31:48
It looks like IE6/Windows 98 (version 6.0.2800.1106) does not work well. First time
loading flot page it asked for VML plugin installation and seemed to install it, but
no charts drawn ever. No script errors either.
I don't know how to check what exactly goes wrong, possibly VML in Windows 98 is
older version than in Windows XP. Point me with instructions how to check it.

@dnschnur dnschnur closed this
@dnschnur dnschnur referenced this issue
Closed

Pie Charts #84

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.