A port of the GNOME multiload applet to the Xfce4 and LXDE panels.
Switch branches/tags
Nothing to show
Clone or download
Pull request Compare This branch is 3 commits ahead, 7 commits behind nandhp:master.
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
debian
lxpanel
lxpanelx
multiload
po
xfce4
.gitignore
AUTHORS
COPYING
Makefile.am
README.md
autogen.sh
configure.ac
generate-about-data-header.pl

README.md

multiload-nandhp

multiload-nandhp is a port of the GNOME multiload applet to the Xfce4 and LXDE panels.

It supports Xfce 4.6 and lxpanel 0.5.5 and above.

System Requirements

  • GTK+ >= 2.14.0
  • Cairo
  • LibGTop >= 2.11.92

For the Xfce panel plugin:

  • libxfce4panel >= 4.6.0
  • libxfce4util >= 4.6.0
  • libxfce4ui-1 OR libxfcegui4 >= 4.8.0

For the lxpanel plugin:

  • lxpanel
  • libmenu-cache (Required by lxpanel)