GeoExt v3.0.0 (OpenLayers 3.20.1 & ExtJS 6.2.0)

@marcjansen marcjansen released this Mar 13, 2017 · 285 commits to master since this release

This is the first official 3.x release of the GeoExt library and it is intended to be used with OpenLayers 3.20.1 and ExtJS 6.2.0.

GeoExt has been usable with the above versions for quite some time, but as OpenLayers has released their first 4.x versions (with an incompatible API to 3.x), we found it necessary to release a version that is compatible with the latest 3.x version.

Focus of the GeoExt library will now be the compatibility with the newest v4.x variants of OpenLayers.