Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Transfers (I/O) do not happen #12472

Closed
cyberduck opened this issue Jul 6, 2006 · 2 comments
Closed

Transfers (I/O) do not happen #12472

cyberduck opened this issue Jul 6, 2006 · 2 comments
Assignees
Labels
bug ftp worksforme

Comments

@cyberduck
Copy link
Collaborator

cyberduck commented Jul 6, 2006

8a22d01 created the issue

Since updating to X.4.7 from X.4.5 and Cyberduck from 2.5.5 to 2.6 transfers simply do not work anymore. Drag'n'dropping files from various servers onto the desktop or anywhere else creates a named Cyberduck icon but there is no transfer activity whatsoever. Changing active/passive mode doesn't make a difference. Dropping files for transfer to ftp-servers does not work, either. This is happening on a various G5s – all of the tested ones are affected. Sitting behind a Firewall (no changes there). Transfers on all the machines via the Finder (for downloads) work normally. Is it an X.4.7 or a Cyberduck issue?

@cyberduck
Copy link
Collaborator Author

cyberduck commented Jul 7, 2006

8a22d01 commented

I've just double-checked it: when I go back to 2.5.5, everything works as expected (OSX.4.7).

@cyberduck
Copy link
Collaborator Author

cyberduck commented Dec 21, 2006

@dkocher commented

Please reopen this ticket if this is still an issue with 2.7.x

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
bug ftp worksforme
Projects
None yet
Development

No branches or pull requests

2 participants