Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Spinning cursor launching application #7983

Closed
cyberduck opened this issue May 30, 2014 · 12 comments
Closed

Spinning cursor launching application #7983

cyberduck opened this issue May 30, 2014 · 12 comments

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented May 30, 2014

1871643 created the issue

I just updated to 4.4 and now cyberduck won't launch. When I double click the cyberduck.exe, my cursor spins but the app doesn't load. when I launch my process manager, I can see the application running, then it stops before the UI is loaded


Attachments

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jun 2, 2014

@dkocher commented

Please add the file cyberduck.log in the application support directory.

Loading

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jun 2, 2014

1871643 commented

the cyberduck.log file is not generated and I am not able locate the sub dir c:\users<username>\appdata\roaming\cyberduck .

I also uninstalled, rebooted, then ran the 4.4 installer again as admin.

possible causes: my userid is active directory with a roaming profile . the appdata\roaming is controlled by active directory.

why not have the user related cyberduck files be stored within the application folder or at c:\users<username>\local or c:\ProgramData ?

Loading

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jun 4, 2014

@ylangisc commented

Such a behaviour we normally see with corrupt .NET installations. Can you try to reinstall the previous version and check if it launches?

Loading

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jun 4, 2014

@dkocher commented

not fixed or resolved

Loading

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jun 4, 2014

1871643 commented

version 4.3.1 installs and the application loads fine. why won't version 4.4.4 load fine?

Loading

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jun 4, 2014

@ylangisc commented

Can you confirm that with 4.3.1 the cyberduck.log is now available? Just to make sure that your user profile is at its standard location c:\users<username>.

Loading

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jun 4, 2014

1871643 commented

even though the app loads, the cyberduck folder is not found under the c:\users<username> nor is the file cyberduck.log found anywhere on the hard drive.

Loading

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jun 4, 2014

@ylangisc commented

AppData is a hidden folder. Try to navigate to c:\users<username>. Then add \AppData in the address bar which leads to c:\users<username>\AppData and press enter. You now should see the roaming folder and you are able to navigate down to c:\users<username>\AppData\Roaming\Cyberduck that should contain the cyberduck.log.

Loading

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jun 5, 2014

1871643 commented

my account is the local admin and a domain admin acct. I can see the c:\users<username>\AppData\Roaming directory, but there is no cyberduck folder there.

nor is it in the folder under AppData\Local or AppData\LocalLow

Loading

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jun 26, 2014

@ylangisc commented

There must be a Roaming folder somewhere. Try to execute the following command in a cmd window:

echo %APPDATA%

That should give you the location of your AppData/Roaming folder.

Loading

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jun 26, 2014

1871643 commented

<roamingprofilenetworkpath>\AppData\Roaming\Cyberduck that pointed me to the proper place.

Loading

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Nov 14, 2014

@ylangisc commented

There are no log entries indicating any issue. All entries are most probably from the previous, working version. Launch issues are very difficult to debug with .NET. I see the following possibilities:

Loading

@cyberduck cyberduck closed this Nov 14, 2014
@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants