Shadow depends on old jdom version which breaks deps #98

Closed
wwadge opened this Issue Sep 26, 2014 · 1 comment

Comments

Projects
None yet
2 participants
@wwadge

wwadge commented Sep 26, 2014

shadow depends on jdom v1.1. That version of jdom depends on jaxen 1.1.3 which has a broken artifact definition eventually causing:

Artifact 'maven-plugins:maven-cobertura-plugin:1.3:maven-cobertura-plugin.plugin' not found.

Can you please bump up the version of jdom (it fixes the problem)

@johnrengelman

This comment has been minimized.

Show comment
Hide comment
@johnrengelman

johnrengelman Oct 14, 2014

Owner

What version of Gradle are you using? Starting with 2.1, the plugin classpath should be isolated so you won't have this problem.

Owner

johnrengelman commented Oct 14, 2014

What version of Gradle are you using? Starting with 2.1, the plugin classpath should be isolated so you won't have this problem.

@johnrengelman johnrengelman added this to the 1.1.3 milestone Nov 11, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment