New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Webclipper] note not created in the right folder #672

Closed
foxmask opened this Issue Jul 6, 2018 · 14 comments

Comments

Projects
None yet
4 participants
@foxmask
Collaborator

foxmask commented Jul 6, 2018

Operating system

  • Linux

Application

  • Desktop

Description

When we start our browser, then joplin and use the webclipper, we can see that the browser plugin webclipper displays the last used folder. If you change the folder to another one, the grabbed page will go back to the previous folder.
This occurs only once, just after you start the browser.
If you use the webclipper another time, all will go fine.

@capnspacehook

This comment has been minimized.

capnspacehook commented Jul 9, 2018

Can confirm I experienced the same issue on Windows.

@BenoitBotton

This comment has been minimized.

BenoitBotton commented Aug 15, 2018

I also have the issue on MacOS 10.13

@foxmask

This comment has been minimized.

Collaborator

foxmask commented Sep 20, 2018

with v 1.0.107 , today I can see the note been created in the right folder

@foxmask

This comment has been minimized.

Collaborator

foxmask commented Sep 22, 2018

Coincidence, i thought that was fixed but in fact no

@laurent22 laurent22 closed this in fc8ffcb Sep 23, 2018

@laurent22

This comment has been minimized.

Owner

laurent22 commented Sep 29, 2018

Looks like this is still not fixed?

@laurent22 laurent22 reopened this Sep 29, 2018

@foxmask

This comment has been minimized.

Collaborator

foxmask commented Sep 29, 2018

no it's not

@laurent22 laurent22 added the clipper label Sep 30, 2018

@laurent22

This comment has been minimized.

Owner

laurent22 commented Sep 30, 2018

@foxmask, I can't seem to be able to replicate this consistently. Does it do it every time for you? If not, are there some conditions you notice could trigger this bug?

@foxmask

This comment has been minimized.

Collaborator

foxmask commented Sep 30, 2018

yes always.
for example I click on the clipper and he shows me "porjects" as selected default folder, then I change it to something else and press "confirm" but the page wont be inside the new folder but in "projects".

@laurent22

This comment has been minimized.

Owner

laurent22 commented Dec 6, 2018

I've never managed to replicate this. I'll get back to it if someone can provide a way to replicate it consistently.

@foxmask

This comment has been minimized.

Collaborator

foxmask commented Dec 7, 2018

  • start Firefox
  • Click on the webclipper to select another value instead of the current one.
    *Grab the page
  • Check in Joplin the present of the article in that folder, and you should not find it there but in the folder displayed in the web clippers before we change the value
@laurent22

This comment has been minimized.

Owner

laurent22 commented Dec 7, 2018

I did try this before but for some reason it's not doing this for me. On which OS and with which browser is it happening for you?

@laurent22

This comment has been minimized.

Owner

laurent22 commented Dec 7, 2018

Sorry you did say Firefox. On which OS was it?

@foxmask

This comment has been minimized.

Collaborator

foxmask commented Dec 7, 2018

Linux debian 9.
But the version of Mozilla not the Debian one

@foxmask

This comment has been minimized.

Collaborator

foxmask commented Dec 10, 2018

it looks to be ok now

@foxmask foxmask closed this Dec 10, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment