Skip to content
Browse files

There is no libflann_cpp-gd on Linux, so don't require it in the pkg-…

…config file.
  • Loading branch information...
1 parent c4dce0e commit 70f36e4d5caede10a21e8ff5aaab56abeceddbd8 @jspricke jspricke committed Dec 25, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 cmake/flann.pc.in
View
2 cmake/flann.pc.in
@@ -8,6 +8,6 @@ Name: @PROJECT_NAME@
Description: @PKG_DESC@
Version: @FLANN_VERSION@
Requires: @PKG_EXTERNAL_DEPS@
-Libs: -L${libdir} -lflann_cpp -lflann_cpp-gd
+Libs: -L${libdir} -lflann_cpp
Cflags: -I${includedir}

0 comments on commit 70f36e4

Please sign in to comment.
Something went wrong with that request. Please try again.