New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

LOGICOM Tablette tactile M BOT TAB #5674

Closed
mkdev-jaugusto opened this Issue Oct 23, 2017 · 3 comments

Comments

Projects
None yet
2 participants
@mkdev-jaugusto

mkdev-jaugusto commented Oct 23, 2017

Hi,

Some LOGICOM tablets, are being detected as BOT's

Thanks,

@sgiehl

This comment has been minimized.

Show comment
Hide comment
@sgiehl

sgiehl Oct 23, 2017

Member

Can you provide an example user agent of a device detected as bot?

Member

sgiehl commented Oct 23, 2017

Can you provide an example user agent of a device detected as bot?

@mkdev-jaugusto

This comment has been minimized.

Show comment
Hide comment
@mkdev-jaugusto

mkdev-jaugusto Oct 23, 2017

Mozilla/5.0 (Linux; Android 6.0.1; M BOT TAB 101 Build/MOB30R) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.85 Safari/537.36

mkdev-jaugusto commented Oct 23, 2017

Mozilla/5.0 (Linux; Android 6.0.1; M BOT TAB 101 Build/MOB30R) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.85 Safari/537.36

@sgiehl

This comment has been minimized.

Show comment
Hide comment
@sgiehl

sgiehl Oct 23, 2017

Member

That's because of the BOT within the user agent. Why on earth is someone calling their device BOT 🙄
Will check later if there is an easy way to fix that....

Member

sgiehl commented Oct 23, 2017

That's because of the BOT within the user agent. Why on earth is someone calling their device BOT 🙄
Will check later if there is an easy way to fix that....

@sgiehl sgiehl closed this in 8033c00 Oct 23, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment