Skip to content

NoMethodError: undefined method `spec' for nil:NilClass #279

Closed
Ankainnn opened this Issue Dec 3, 2012 · 1 comment

2 participants

@Ankainnn
Ankainnn commented Dec 3, 2012

When I try to install the gem, I get an error:
NoMethodError: undefined method spec' for nil:NilClass
An error occured while installing will_paginate (3.0.3), and Bundler cannot continue.
Make sure that
gem install will_paginate -v '3.0.3'` succeeds before bundling.
how to fix it? Thanks!

@mislav
Owner
mislav commented Jan 10, 2013

Don't know what the issue is! But the gem itself is fine; not broken. Must be your local installation of Ruby or broken RubyGems setup? Anyway, try upgrading things.

@mislav mislav closed this Jan 10, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.