Does not show on Mixpanel Streams #44

Closed
danielribeiro opened this Issue Dec 21, 2012 · 2 comments

Comments

Projects
None yet
2 participants
@danielribeiro

Events, even with the proper distinct_id, mp_name_tag, and nameTag do not show on streams page. On Js it automatically does this.

Is there a way to make it work with the iphone as well?

Cheers,

  • Daniel
@bpaluzzi

This comment has been minimized.

Show comment
Hide comment
@bpaluzzi

bpaluzzi Dec 9, 2014

@danielribeiro hi daniel - we're actually having the same problem. noticed you just recently closed this -- did you figure out if there was a problem? Cheers!

bpaluzzi commented Dec 9, 2014

@danielribeiro hi daniel - we're actually having the same problem. noticed you just recently closed this -- did you figure out if there was a problem? Cheers!

@danielribeiro

This comment has been minimized.

Show comment
Hide comment
@danielribeiro

danielribeiro Dec 10, 2014

@bpaluzzi My apologies. This has been almost 2 years ago, and I've not used Mixpanel outside js context since. Chrome has a copy as curl on developer tools/network tab, and, making the exact same request as the curl does, should yield the same results (mixpanel cannot differentiate them). If I recall this issue correctly, there was some header that was different between js browser and iPhone.

Sorry I cannot provide more accurate info. Again, it has been too long

@bpaluzzi My apologies. This has been almost 2 years ago, and I've not used Mixpanel outside js context since. Chrome has a copy as curl on developer tools/network tab, and, making the exact same request as the curl does, should yield the same results (mixpanel cannot differentiate them). If I recall this issue correctly, there was some header that was different between js browser and iPhone.

Sorry I cannot provide more accurate info. Again, it has been too long

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment