New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

RGB Not working #126

Open
duboots opened this Issue Sep 4, 2015 · 0 comments

Comments

Projects
None yet
1 participant
@duboots

duboots commented Sep 4, 2015

Hi,
Whenever I try using the RGB plugin I get the following "serial not ready, buffering message" error:

1441364581566 duino info attempting to find Arduino board
1441364581731 duino debug attempting to open serial conn.: ttyACM0
1441364581737 duino info found board at /dev/ttyACM0
1441364581738 duino info binding serial events
1441364582240 duino info board ready
1441364582243 duino info sending debug mode toggle on to board
1441364582244 duino write 9900001

1441364607254 duino info analogWrite to pin 07: 187
1441364607255 duino info serial not ready, buffering message: 0307187
1441364607256 duino info analogWrite to pin 09: 120
1441364607256 duino info serial not ready, buffering message: 0309120
1441364607257 duino info analogWrite to pin 09: 120
1441364607257 duino info serial not ready, buffering message: 0309120
1441364607261 duino info analogWrite to pin 07: 187
1441364607261 duino info serial not ready, buffering message: 0307187
1441364607262 duino info analogWrite to pin 09: 120
1441364607262 duino info serial not ready, buffering message: 0309120
1441364607263 duino info analogWrite to pin 09: 120
1441364607263 duino info serial not ready, buffering message: 0309120

I've tried a fresh install, both raspbian and ubuntu and both the RPI2 and b+.

Any ideas on what I should try next?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment