Debian wheezy sitck to v0.12.9? (armhf) #247

Closed
imZack opened this Issue Mar 11, 2016 · 1 comment

Comments

Projects
None yet
2 participants
@imZack

imZack commented Mar 11, 2016

Is deb package for debian 7 armhf will stick to v0.12.9 and not moving on?

Thanks.

@imZack imZack changed the title from Debian wheey sitck to v0.12.9? (armhf) to Debian wheezy sitck to v0.12.9? (armhf) Mar 18, 2016

@retrohacker

This comment has been minimized.

Show comment
Hide comment
@retrohacker

retrohacker Jun 6, 2016

Contributor

Unfortunately, newer versions of V8 require a newer compiler toolchain than is available for wheezy and precise. This newer toolchain is not available on ARM, so we can no longer release updates.

More can be found here: https://github.com/nodesource/distributions/blob/master/OLDER_DISTROS.md

I've added this to the FAQ which will land in #308

Contributor

retrohacker commented Jun 6, 2016

Unfortunately, newer versions of V8 require a newer compiler toolchain than is available for wheezy and precise. This newer toolchain is not available on ARM, so we can no longer release updates.

More can be found here: https://github.com/nodesource/distributions/blob/master/OLDER_DISTROS.md

I've added this to the FAQ which will land in #308

@retrohacker retrohacker closed this Jun 6, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment