Skip to content
Compare
Choose a tag to compare

This update is needed for Proskillapi 1.1.7.0.2 and Prorpgitems 1.0.3.3

Compare
Choose a tag to compare
Compare
Choose a tag to compare

Make sure you update to the latest Promccore also for this update to work.

  • Renamed the "naming conventions" to allow promccore to load up next to nexengine by nightexpress