New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Upgrade Barnyard2 to version 1.10 #141

Closed
GoogleCodeExporter opened this Issue Mar 24, 2015 · 4 comments

Comments

Projects
None yet
1 participant
@GoogleCodeExporter
Copy link

GoogleCodeExporter commented Mar 24, 2015

Upgrade Barnyard2 to version 1.10

Original issue reported on code.google.com by doug.bu...@gmail.com on 2 Nov 2011 at 10:30

@GoogleCodeExporter

This comment has been minimized.

Copy link
Author

GoogleCodeExporter commented Mar 24, 2015

https://github.com/firnsy/barnyard2

Original comment by doug.bu...@gmail.com on 2 Nov 2011 at 10:35

  • Added labels: ****
  • Removed labels: ****
@GoogleCodeExporter

This comment has been minimized.

Copy link
Author

GoogleCodeExporter commented Mar 24, 2015

Enable Bro output

Original comment by doug.bu...@gmail.com on 5 Nov 2011 at 8:16

  • Added labels: ****
  • Removed labels: ****
@GoogleCodeExporter

This comment has been minimized.

Copy link
Author

GoogleCodeExporter commented Mar 24, 2015

apt-get install autoconf tcl8.5-dev
./autogen.sh
./configure --enable-bro --with-mysql --with-tcl=/usr/lib/tcl8.5
make
checkinstall

Original comment by doug.bu...@gmail.com on 16 Nov 2011 at 8:38

  • Added labels: ****
  • Removed labels: ****
@GoogleCodeExporter

This comment has been minimized.

Copy link
Author

GoogleCodeExporter commented Mar 24, 2015

Published:
http://securityonion.blogspot.com/2011/11/security-onion-20111118-now-available.
html

Original comment by doug.bu...@gmail.com on 18 Nov 2011 at 11:55

  • Changed state: Verified
  • Added labels: ****
  • Removed labels: ****
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment