Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

User Themes button in Settings does nothing on MacOS HS #151

Closed
matrixraven opened this Issue Jan 3, 2019 · 2 comments

Comments

Projects
None yet
2 participants
@matrixraven
Copy link

matrixraven commented Jan 3, 2019

Installed on MacOS High Sierra.
I go into settings, and click appearance, then User themes button with the folder icon, expecting to be able to browse the directory and add some iTerm2 themes I have on hand.
It does nothing. Doesn't open in Mac Finder, or show anything else.

@sedwards2009

This comment has been minimized.

Copy link
Owner

sedwards2009 commented Jan 4, 2019

I should open that folder in the finder for you. Clearly a bug somewhere.

@sedwards2009

This comment has been minimized.

Copy link
Owner

sedwards2009 commented Mar 3, 2019

This will be in 0.41.

@sedwards2009 sedwards2009 added the fixed label Mar 3, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.
You signed in with another tab or window. Reload to refresh your session. You signed out in another tab or window. Reload to refresh your session.