Skip to content
This repository has been archived by the owner. It is now read-only.

No Firefox 4 compatible Selenium IDE Plugin #1436

Closed
lukeis opened this issue Mar 2, 2016 · 12 comments
Closed

No Firefox 4 compatible Selenium IDE Plugin #1436

lukeis opened this issue Mar 2, 2016 · 12 comments

Comments

@lukeis
Copy link
Member

@lukeis lukeis commented Mar 2, 2016

Originally reported on Google Code with ID 1436

The latest version of the Firefox Plugin Selenium IDE 1.0.10 is not compatible with
the latest Firefox release 4.0 :-(

Reported by powtac@gmx.de on 2011-03-22 14:10:43

@lukeis
Copy link
Member Author

@lukeis lukeis commented Mar 2, 2016

I am sort of surprised that this rates as a Medium Priority.

Reported by aljas.eerik on 2011-03-23 20:40:55

@lukeis
Copy link
Member Author

@lukeis lukeis commented Mar 2, 2016

I think it should rate at least a Medium Priority... if you are using Selenium frequently,
the upgrade to Firefox 4 breaks Selenium.

Reported by Walter.Montalvo on 2011-03-23 20:48:17

@lukeis
Copy link
Member Author

@lukeis lukeis commented Mar 2, 2016

my poorly chosen wording.
I am sort of surprised that this rates as ONLY Medium Priority.

Reported by aljas.eerik on 2011-03-24 01:45:57

@lukeis
Copy link
Member Author

@lukeis lukeis commented Mar 2, 2016

I found a solution:

in the about:config settings add a new key type boolean with the name "extensions.checkCompatibility"
set it to "false". 
Then go to the addons settings and activate the Selenium plugin manually. 

Reported by powtac@gmx.de on 2011-03-24 09:36:51

@lukeis
Copy link
Member Author

@lukeis lukeis commented Mar 2, 2016

There is a nightly build of the Selenium IDE Plugin available at http://xserve.openqa.org:8085/browse/IDE-IDE-84/artifact
which works with Firefox 4!

I found this solution by this tweet: https://twitter.com/#!/fbrnc/status/50821939807264768

Reported by powtac@gmx.de on 2011-03-24 09:45:55

@lukeis
Copy link
Member Author

@lukeis lukeis commented Mar 2, 2016

Issue 1440 has been merged into this issue.

Reported by dawagner on 2011-03-25 00:19:05

@lukeis
Copy link
Member Author

@lukeis lukeis commented Mar 2, 2016

Issue 1442 has been merged into this issue.

Reported by dawagner on 2011-03-25 00:19:14

@lukeis
Copy link
Member Author

@lukeis lukeis commented Mar 2, 2016

Issue 1454 has been merged into this issue.

Reported by dawagner on 2011-03-25 10:27:51

@lukeis
Copy link
Member Author

@lukeis lukeis commented Mar 2, 2016

It should be out soon. It will be good if you try out the latest snapshot release and
let us know what you think. See comments on Issue 1274 for more information.

Cheers,
Samit

Reported by Samit.Badle on 2011-03-28 17:07:24

  • Status changed: Duplicate
  • Labels added: Component-IDE
  • Merged into: #1274
@lukeis
Copy link
Member Author

@lukeis lukeis commented Mar 2, 2016

I is working fine with this build http://xserve.openqa.org:8085/browse/IDE-IDE/latest

Reported by tharani29 on 2011-03-29 05:15:20

@lukeis
Copy link
Member Author

@lukeis lukeis commented Mar 2, 2016

Hi,

Thanks for letting us know. Did you try recording any tests on Firefox 4 with the snapshot
build and did you face any problems like in Issue 1470?

Cheers,
Samit

Reported by Samit.Badle on 2011-03-29 10:13:00

@lukeis
Copy link
Member Author

@lukeis lukeis commented Mar 2, 2016

Reported by luke.semerau on 2015-09-17 18:12:31

  • Labels added: Restrict-AddIssueComment-Commit
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant
You can’t perform that action at this time.