use correct npm package for uglify-js #19

Closed
ForbesLindesay opened this Issue Jan 7, 2013 · 1 comment

Comments

2 participants

The uglify-js2 npm package should now be installed as uglify-js since it was re-named. The uglify-js2 package is deprecated. At the moment you'll get uglify-js2 for both the dependencies you list.

Owner

srod commented Jan 8, 2013

Done, thanks !

@srod srod closed this Jan 8, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment