Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Can't install Termux:Api from google play on Nougat. #53

Closed
jottr opened this issue Jan 2, 2017 · 2 comments
Closed

Can't install Termux:Api from google play on Nougat. #53

jottr opened this issue Jan 2, 2017 · 2 comments

Comments

@jottr
Copy link

@jottr jottr commented Jan 2, 2017

I've tried to install Termux:Api on a rooted Nexus 6P running Nougat (7.1.1 Build NMF26F).
I've tried rebooting and clearing google play cache. To no avail.
Google Play issues the following errorcode -505, which to my understanding is a catch-all for various errors.
The device has sufficient storage memory.
The same happens when trying to install Termux:Task on that device.

@jottr jottr changed the title Can't install Termux:Api from google play store on Nougat. Can't install Termux:Api from google play on Nougat. Jan 2, 2017
@fornwall
Copy link
Member

@fornwall fornwall commented Jan 3, 2017

@jottr Did you install the main Termux app also from Google Play?

You need to install Termux and it's add-ons from the same source (either F-Droid or Google Play) - you cannot mix sources, as they use different keys for signing the apps, and they need to be signed with the same key.

@jottr
Copy link
Author

@jottr jottr commented Jan 3, 2017

That fixed it, thanks you.

@jottr jottr closed this Jan 3, 2017
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants