Any chance the redis dependency could be relaxed? Or at least updated? #1

Closed
agibralter opened this Issue May 31, 2011 · 3 comments

Projects

None yet

2 participants

@agibralter

https://rubygems.org/gems/redis is already at 2.2.0. A lot of my other gems depend on ~> 2.2.0...

@qrush
Contributor
qrush commented May 31, 2011

Sure, no problem. Coming right up!

@qrush qrush closed this in 1622232 May 31, 2011
@qrush
Contributor
qrush commented May 31, 2011

Just pushed 0.8.7 with relaxed constraints:

https://rubygems.org/gems/daikon/versions/0.8.7

Let me know if this fixes it!

@agibralter

Awesome! Thank you for the quick response!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment