Skip to content

Any specific reason for wiring aws-sdk to ~> 1.3.x? #910

Closed
asanghi opened this Issue Jun 7, 2012 · 2 comments

2 participants

@asanghi
asanghi commented Jun 7, 2012

Just wondering. The latest version of aws-sdk is somewhere near 1.5.x

If there is a good reason for not updating to ~> 1.5, I'd like to be aware of it.

Cheers!!

@sikachu
thoughtbot, inc. member
sikachu commented Jun 8, 2012

Not really, let me check if our test case support it.

@sikachu sikachu added a commit that closed this issue Jun 8, 2012
@sikachu sikachu Update main dependencies
Closes #910
25449d2
@sikachu sikachu closed this in 25449d2 Jun 8, 2012
@sikachu
thoughtbot, inc. member
sikachu commented Jun 8, 2012

Yeah, I've tested with 1.5.x and everything seems to be fine.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.