Skip to content

Failed to install in Windows XP node.js 0.6.10 #160

Open
tstrinity opened this Issue Feb 23, 2012 · 1 comment

3 participants

@tstrinity

Node.js 0.6.10

log:

ERR! expresso@0.9.2 preinstall: make deps/jscoverage/node-jscoverage
ERR! cmd "/c" "make deps/jscoverage/node-jscoverage" failed with 1
ERR!
ERR! Failed at the expresso@0.9.2 preinstall script.
ERR! This is most likely a problem with the expresso package,
ERR! not with npm itself.

@deralex deralex was assigned Sep 26, 2012
@Assada
Assada commented Dec 24, 2014

Windows 8.1
node v0.10.29

npm ERR! Windows_NT 6.2.9200
npm ERR! argv "C:\Program Files\nodejs\\node.exe" "C:\Program Files\nodejs\node_modules\npm\bin\npm-cli.js" "install" "expresso"
npm ERR! node v0.10.29
npm ERR! npm v2.1.15
npm ERR! code ELIFECYCLE

npm ERR! expresso@0.9.2 preinstall: make deps/jscoverage/node-jscoverage
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the expresso@0.9.2 preinstall script 'make deps/jscoverage/node-jscoverage'.
npm ERR! This is most likely a problem with the expresso package,
npm ERR! not with npm itself.
npm ERR! Tell the author that this fails on your system:
npm ERR! make deps/jscoverage/node-jscoverage
npm ERR! You can get their info via:
npm ERR! npm owner ls expresso
npm ERR! There is likely additional logging output above.

npm ERR! Please include the following file with any support request:
npm ERR! C:\Users\Alex\Desktop\wowgold\npm-debug.log

@deralex deralex was unassigned by tstrinity Mar 8, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.