Skip to content
This repository

OpenSSL version upgrade or configurability? #1000

Closed
mkocher opened this Issue May 30, 2012 · 3 comments

3 participants

Matthew Kocher Michal Papis Ikenna Okpala
Matthew Kocher
mkocher commented May 30, 2012

We're in need of some of the latest features of OpenSSL, specifically signing with a DSA key that's only supported in ruby with a version greater than 1.0.0.

Is there a reason to not upgrade the OpenSSL version across the board? If there is, could we make the version configurable?

Michal Papis mpapis closed this in 2b1305e May 30, 2012
Michal Papis
Collaborator
mpapis commented May 30, 2012

You need to do:

echo openssl_version=1.0.0g >> $rvm_path/user/db
Ikenna Okpala

fast!!

Matthew Kocher
mkocher commented May 31, 2012

Wow, less than fifteen minutes. Amazing. Thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.