Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

HTTPS filtering does not work in Google Chrome for google domains #365

Closed
gshumihin opened this issue Mar 15, 2016 · 1 comment
Closed

HTTPS filtering does not work in Google Chrome for google domains #365

gshumihin opened this issue Mar 15, 2016 · 1 comment
Assignees
Labels
SSL
Milestone

Comments

@gshumihin
Copy link

@gshumihin gshumihin commented Mar 15, 2016

No description provided.

@gshumihin gshumihin added the Bug label Mar 15, 2016
@gshumihin gshumihin added this to the 2.5 milestone Mar 15, 2016
@ameshkov ameshkov changed the title There is no mitm on google services (google.com for example) in GoogleChrome HTTPS filtering does not work in Google Chrome for google domains Mar 15, 2016
@ameshkov ameshkov added SSL and removed Bug labels Mar 15, 2016
@Revertron

This comment has been minimized.

Copy link
Member

@Revertron Revertron commented Mar 15, 2016

The problem was with cipher suits that we used directly from clientHello, but we couldn't work with some of them.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.