Skip to content
This repository has been archived by the owner. It is now read-only.

[dev.icinga.com #3502] define the least supported jasperserver version and document it (4.5.0) #41

Closed
icinga-migration opened this issue Dec 17, 2012 · 4 comments
Milestone

Comments

@icinga-migration
Copy link
Member

@icinga-migration icinga-migration commented Dec 17, 2012

This issue has been migrated from Redmine: https://dev.icinga.com/issues/3502

Created by mfriedrich on 2012-12-17 19:48:25 +00:00

Assignee: mluebben
Status: Resolved (closed on 2013-03-03 19:34:45 +00:00)
Target Version: 1.8.2
Last Update: 2013-03-03 19:54:07 +00:00 (in Redmine)


as discussed via mail, this should be 4.5.0 (?).

  • do not implement new features of 4.7.x or 5.0.x for now
  • document the minimum required version of jasperserver (docs + wiki)
@icinga-migration
Copy link
Member Author

@icinga-migration icinga-migration commented Dec 18, 2012

Updated by mluebben on 2012-12-18 13:03:02 +00:00

  • Done % changed from 0 to 70
@icinga-migration
Copy link
Member Author

@icinga-migration icinga-migration commented Dec 18, 2012

Updated by mluebben on 2012-12-18 13:03:27 +00:00

  • Target Version changed from 1.9 to 1.8.2
@icinga-migration
Copy link
Member Author

@icinga-migration icinga-migration commented Mar 3, 2013

Updated by mfriedrich on 2013-03-03 19:34:45 +00:00

  • Status changed from Assigned to Resolved
  • Done % changed from 70 to 100

thanks, verified and works.

@icinga-migration
Copy link
Member Author

@icinga-migration icinga-migration commented Mar 3, 2013

Updated by mfriedrich on 2013-03-03 19:54:07 +00:00

  • Subject changed from define the least supported jasperserver version and document it to define the least supported jasperserver version and document it (4.5.0)
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant
You can’t perform that action at this time.