Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

166 lines (145 sloc) 5.871 kb
<?xml version="1.0" encoding="UTF-8"?>
<feature
id="net.sf.eclipsefp.haskell"
label="%bundleName"
version="2.2.1"
provider-name="%bundleVendor">
<description>
Adds tools for the Haskell programming language to the Eclipse IDE.
</description>
<copyright>
Copyright (c) 2003-2011 by the EclipseFP contributors
</copyright>
<license url="http://www.eclipse.org/legal/epl-v10.html">
This content is made available by the project eclipsefp.sourceforge.net
under the terms of the Eclipse Public License Version 1.0 (EPL).
A copy of the EPL is provided with this content and is also
available at http://www.eclipse.org/legal/epl-v10.html.
</license>
<requires>
<import plugin="net.sf.eclipsefp.haskell.browser" version="0.0.1" match="greaterOrEqual"/>
<import plugin="net.sf.eclipsefp.haskell.compat" version="2.0.2" match="greaterOrEqual"/>
<import plugin="net.sf.eclipsefp.haskell.core" version="2.0.5" match="greaterOrEqual"/>
<import plugin="net.sf.eclipsefp.haskell.debug.core" version="2.0.0" match="greaterOrEqual"/>
<import plugin="net.sf.eclipsefp.haskell.debug.ui" version="2.0.3" match="greaterOrEqual"/>
<import plugin="net.sf.eclipsefp.haskell.haddock" version="2.0.5" match="greaterOrEqual"/>
<import plugin="net.sf.eclipsefp.haskell.ghccompiler" version="2.0.4" match="greaterOrEqual"/>
<import plugin="net.sf.eclipsefp.haskell.scion.client" version="2.0.5" match="greaterOrEqual"/>
<import plugin="net.sf.eclipsefp.haskell.ui" version="2.0.5" match="greaterOrEqual"/>
<import plugin="net.sf.eclipsefp.haskell.util" version="2.0.3" match="greaterOrEqual"/>
<import plugin="org.apache.ant"/>
<import plugin="org.eclipse.core.expressions" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.core.filesystem"/>
<import plugin="org.eclipse.core.net"/>
<import plugin="org.eclipse.core.resources" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.core.runtime" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.core.variables" version="3.2.200" match="greaterOrEqual"/>
<import plugin="org.eclipse.debug.core" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.debug.ui" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.jface.text" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.ltk.core.refactoring"/>
<import plugin="org.eclipse.ltk.ui.refactoring"/>
<import plugin="org.eclipse.osgi"/>
<import plugin="org.eclipse.text" version="3.5.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.ui.cheatsheets" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.ui.console" version="3.1.0" match="compatible"/>
<import plugin="org.eclipse.ui.editors" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.ui.forms"/>
<import plugin="org.eclipse.ui.ide" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.ui.navigator"/>
<import plugin="org.eclipse.ui.views" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.ui.workbench.texteditor" version="3.2.0" match="compatible"/>
<import plugin="net.sf.eclipsefp.haskell.profiler"/>
</requires>
<plugin
id="net.sf.eclipsefp.haskell"
download-size="0"
install-size="0"
version="2.0.3"
unpack="false"/>
<plugin
id="net.sf.eclipsefp.haskell.core"
download-size="0"
install-size="0"
version="2.2.1"
unpack="false"/>
<plugin
id="net.sf.eclipsefp.haskell.doc.user"
download-size="0"
install-size="0"
version="2.2.0"
unpack="false"/>
<plugin
id="net.sf.eclipsefp.haskell.ui"
download-size="0"
install-size="0"
version="2.2.1"
unpack="false"/>
<plugin
id="net.sf.eclipsefp.haskell.haddock"
download-size="0"
install-size="0"
version="2.1.0"
unpack="false"/>
<plugin
id="net.sf.eclipsefp.haskell.hugs"
download-size="0"
install-size="0"
version="2.2.1"
unpack="false"/>
<plugin
id="net.sf.eclipsefp.haskell.ghccompiler"
download-size="0"
install-size="0"
version="2.2.1"
unpack="false"/>
<plugin
id="net.sf.eclipsefp.haskell.debug.ui"
download-size="0"
install-size="0"
version="2.2.1"
unpack="false"/>
<plugin
id="net.sf.eclipsefp.haskell.debug.core"
download-size="0"
install-size="0"
version="2.2.1"
unpack="false"/>
<plugin
id="net.sf.eclipsefp.haskell.compat"
download-size="0"
install-size="0"
version="2.0.2"
unpack="false"/>
<plugin
id="net.sf.eclipsefp.haskell.util"
download-size="0"
install-size="0"
version="2.2.1"
unpack="false"/>
<plugin
id="net.sf.eclipsefp.haskell.browser"
download-size="0"
install-size="0"
version="2.2.1"
unpack="false"/>
<plugin
id="net.sf.eclipsefp.haskell.hlint"
download-size="0"
install-size="0"
version="2.1.0"
unpack="false"/>
<plugin
id="net.sf.eclipsefp.haskell.profiler"
download-size="0"
install-size="0"
version="2.2.0"
unpack="false"/>
<plugin
id="net.sf.eclipsefp.haskell.buildwrapper"
download-size="0"
install-size="0"
version="2.2.1"
unpack="false"/>
</feature>
Jump to Line
Something went wrong with that request. Please try again.