Skip to content

Continuous deployment builds for Animation Nodes v2.2 for Blender 2.93 LTS. This build receives critical fixes and doesn't break backward compatibility for as long as Blender 2.93 LTS is available.

Continuous deployment builds for Animation Nodes v2.1 for Blender 2.83 LTS. This build receives critical fixes and doesn't break backward compatibility for as long as Blender 2.83 LTS is available.

These are only test builds. I do not recommend to use them in any real production.
There will be no support for random crashes that might or might not be caused by Animation Nodes.

Only bugs that are obviously in Animation Nodes will be handled. (Usually those bugs should not crash Blender but produce some longer error message in the console.)

If your scene is crashing, try to get rid of everything AN related in the scene and check if it is still crashing. If the crash persists when Animation Nodes is not enabled, make a bug report in the Blender bug tracker.

There will be no builds for 32 bit systems.

The macOS build was never tested yet. Please let me know if it works via Twitter or BlenderArtists.

Other than that, have fun!

Pre-release

Select your build based on:

  • your OS
  • your Blender build:
    • official Blender: py35
    • nightly builds: py37

Animation Nodes does not work with Blender 2.8 for now. Also 32 bit operating systems are not supported.

I'm not able to test all the builds myself so please let me know if they work. In the past we had problems especially on Linux. If that's you, please try to download a Blender build directly from www.blender.org. If that does not work... Unfortunately, I don't have the motivation to spend hours on this right now for test builds.

There are no release notes so far. However you can checkout my tweets to see many of the things that are new.

Lastly, I'd love you to share what you do with these builds (even if it is just a simple test). That would really make me happy and motivate me even more. On Twitter please use the #AnimationNodes hashtag so that me and others are able to find it. :)

Compare
Choose a tag to compare

This is the latest version before the release of v1.6.
So every file that has been created using v1.5x should work with this version.