New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Instructions dépassées ? #16

Open
bortzmeyer opened this Issue Nov 4, 2018 · 1 comment

Comments

Projects
None yet
2 participants
@bortzmeyer

bortzmeyer commented Nov 4, 2018

readme.markdown :

    perlbrew install perl-5.18.0

Mais :

% perlbrew install perl-5.18.0
Fetching perl 5.18.0 as /home/stephane/perl5/perlbrew/dists/perl-5.18.0.tar.bz2
Download http://www.cpan.org/authors/id/R/RJ/RJBS/perl-5.18.0.tar.bz2 to /home/stephane/perl5/perlbrew/dists/perl-5.18.0.tar.bz2
ERROR: Failed to download http://www.cpan.org/authors/id/R/RJ/RJBS/perl-5.18.0.tar.bz2
@KaneRoot

This comment has been minimized.

Owner

KaneRoot commented Nov 4, 2018

Difficile à dire. Les instructions devraient toujours fonctionner, je pense que le fautif ici est plutôt le CPAN voire perlbrew. Ceci étant dit, les instructions sont de toutes façons partielles. Le projet implique la configuration de deux serveurs de noms, ainsi qu'une connexion SSH pour la mise à jour de fichiers NSD, et une autre connexion SSH pour la mise à jour de bind9 via RNDC.

J'aimerai rendre le tout un peu plus clair, et mettre en place des tests de déploiement, mais je n'ai pas le temps.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment