Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Issue in query on J! 4.0 : Field 'params' doesn't have a default value #6234

Merged
merged 1 commit into from Mar 2, 2019

Conversation

Projects
None yet
2 participants
@xillibit
Copy link
Member

xillibit commented Mar 2, 2019

Pull Request for Issue # .

Summary of Changes

Testing Instructions

When you are on J!4.0 frontend and goes on Kunena and you try to login at this moment you have the error

Field 'params' doesn't have a default

@xillibit xillibit added bug 5.1 labels Mar 2, 2019

@xillibit xillibit added this to the 5.1.10 milestone Mar 2, 2019

@xillibit xillibit changed the title Issue in query on J! 4.0 : Field 'params' doesn't have a default Issue in query on J! 4.0 : Field 'params' doesn't have a default value Mar 2, 2019

@810 810 merged commit 6d28fa7 into Kunena:K5.1 Mar 2, 2019

1 check failed

continuous-integration/travis-ci/pr The Travis CI build failed
Details
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.
You signed in with another tab or window. Reload to refresh your session. You signed out in another tab or window. Reload to refresh your session.