Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

tools/docker: install python3 #3406

Merged
merged 1 commit into from Apr 14, 2019
Merged

tools/docker: install python3 #3406

merged 1 commit into from Apr 14, 2019

Conversation

@Kwiboo
Copy link
Member

Kwiboo commented Apr 7, 2019

This PR adds python3 to docker build containers to fix build of glibc 2.29+.
Also changes the example in README to use bionic container instead of xenial

From glibc 2.29 changelog:

  • Python 3.4 or later is required to build the GNU C Library.
Python 3.4 or later is required to build the GNU C Library version 2.29
@CvH
CvH approved these changes Apr 14, 2019
@CvH CvH merged commit 45de0f9 into LibreELEC:master Apr 14, 2019
@Kwiboo Kwiboo deleted the Kwiboo:docker-python3 branch Apr 14, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.