Block or report user

Report or block MichaelRFairhurst

Hide content and notifications from this user.

Contact Support about this user’s behavior.

Report abuse

Popular repositories

  1. wake-compiler

    C++ compiler for the programming language Wake: a fast, expressive, typesafe language built with testability from the ground up.

    C++ 52 7

  2. vaiven

    a little JIT VM language for (probably/eventually) terminal UI apps.

    C++ 50 2

  3. I-feel-preTTY

    Make your PHP processes feel PreTTY, with automatic indentation, coloring, formatting, resizing, and even a progress bar/estimated time remaining.

    PHP 30 2

  4. angular-dep.vim

    Vim plugin to give you automatic angular dependency expression management

    Vim script 4

  5. wake-project-seed

    A basic template project for the majority of wake projects

    Makefile 3

  6. android-guitar-forms

    an android app for practicing some guitar chord forms

    Java 2

602 contributions in the last year

Oct Nov Dec Jan Feb Mar Apr May Jun Jul Aug Sep Oct Mon Wed Fri

Contribution activity

October 2018

Created an issue in dart-lang/co19 that received 2 comments

Language/Expressions/Strings/String_Interpolation/single_quote_t02.dart contains a compile time error

This is not valid dart 2 Expect.throws(() {'${(const []).add(1)}';}, (e) => e is UnsupportedError); because a void expression can't be interpolated.

2 comments

Seeing something unexpected? Take a look at the GitHub profile guide.