Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Program exits after clicking run #240

Closed
TETYYS opened this issue Jun 21, 2019 · 14 comments

Comments

Projects
None yet
3 participants
@TETYYS
Copy link

commented Jun 21, 2019

No matter the settings, program exits after clicking either of run buttons on 1.6.4. Works normally on 1.6.3.

@albertosottile

This comment has been minimized.

Copy link
Member

commented Jun 21, 2019

Thanks for reporting this. Could you give us more information about the OS you are using?

@TETYYS

This comment has been minimized.

Copy link
Author

commented Jun 21, 2019

Windows 10 1809

@albertosottile

This comment has been minimized.

Copy link
Member

commented Jun 21, 2019

Did you use the portable version or the installer?

@TETYYS

This comment has been minimized.

Copy link
Author

commented Jun 21, 2019

Both exit without any messages or warnings.

@Et0h

This comment has been minimized.

Copy link
Contributor

commented Jun 21, 2019

Does anything appear in %APPDATA%\syncplay.log?

@TETYYS

This comment has been minimized.

Copy link
Author

commented Jun 21, 2019

No, I don't have such file.

@Et0h

This comment has been minimized.

Copy link
Contributor

commented Jun 21, 2019

What media player are you using and what version of that media player?

@TETYYS

This comment has been minimized.

Copy link
Author

commented Jun 21, 2019

Any media player I choose and before clicking run results in program exiting, I have mpv 0.29.1, mpc-hc 1.8.3 and VLC 3.0.4. Everything works fine in syncplay 1.6.3

@Et0h

This comment has been minimized.

Copy link
Contributor

commented Jun 21, 2019

Are you specifying a room name and a server?

@TETYYS

This comment has been minimized.

Copy link
Author

commented Jun 21, 2019

Specifying a room worked! I think it should print or show some kind of message that it's required.

@Et0h

This comment has been minimized.

Copy link
Contributor

commented Jun 21, 2019

Yes, it used to show an error message... will need to figure out why it doesn't any more. Thanks for flagging up this issue!

@Et0h

This comment has been minimized.

Copy link
Contributor

commented Jun 21, 2019

@TETYYS Does the new versions in https://github.com/Syncplay/syncplay/releases/tag/v1.6.4 resolve this bug for you?

@TETYYS

This comment has been minimized.

Copy link
Author

commented Jun 21, 2019

yep 👍

@TETYYS TETYYS closed this Jun 21, 2019

@albertosottile

This comment has been minimized.

Copy link
Member

commented Jun 21, 2019

@TETYYS Thank you very much for reporting this so quickly. You literally saved the day! Enjoy this new release :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.