New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update FullCalendar dependency. #276

Closed
kazi-shahin opened this Issue Jan 2, 2017 · 3 comments

Comments

Projects
None yet
2 participants
@kazi-shahin
Copy link

kazi-shahin commented Jan 2, 2017

Hi,
I am using Easy Appointment updated version where Full Calendar Version is v1.6.1. But Full Calendar updated version is : v3.1.0

Easy appointment uses full calendar version v1.6.1, which has a time selection bug.
below the link for reference:
fullcalendar/fullcalendar#2945

This is latest example of Full Calendar where time slot click is working fine:
http://jsfiddle.net/slyvain/y8ugsvnL/

Is there are any updated version where Easy Appointment is using latest Full Calendar?

@alextselegidis alextselegidis changed the title Full Calendar Version Update FullCalendar dependency. Jan 5, 2017

@alextselegidis alextselegidis added this to the v1.3.0 milestone Jan 5, 2017

@kazi-shahin

This comment has been minimized.

Copy link
Author

kazi-shahin commented Jan 9, 2017

@alextselegidis Thanks for your initiative. Any updates for this issue?

@alextselegidis

This comment has been minimized.

Copy link
Owner

alextselegidis commented Jan 10, 2017

Will be updated with v1.3 :)

  Alex Tselegidis, Easy!Appointments Creator
  Need a customization? Contact me in person!
@kazi-shahin

This comment has been minimized.

Copy link
Author

kazi-shahin commented Jan 11, 2017

Great. When you are planing to bring that update?

@alextselegidis alextselegidis self-assigned this Jan 2, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment