This repository has been archived by the owner. It is now read-only.

Running pow with vpn connection causes gray screen of death #213

Closed
stephenb opened this Issue Sep 7, 2011 · 7 comments

Comments

Projects
None yet
8 participants
@stephenb

stephenb commented Sep 7, 2011

I currently have no clue what the root cause of this is, but I consistently get the OS X gray screen of death when I'm running pow and then connect to a vpn (using the Cisco AnyConnect VPN Client).

Anyone else seen anything like that?

@chrismytton

This comment has been minimized.

Show comment
Hide comment
@chrismytton

chrismytton Sep 15, 2011

I've also experienced this behaviour, the only way I've got round it is uninstalling pow and removing the file /etc/resolver/dev, then using the VPN. After I'm done with the VPN I re-install pow again.

Related: #34

chrismytton commented Sep 15, 2011

I've also experienced this behaviour, the only way I've got round it is uninstalling pow and removing the file /etc/resolver/dev, then using the VPN. After I'm done with the VPN I re-install pow again.

Related: #34

@josh

This comment has been minimized.

Show comment
Hide comment
@josh

josh Oct 12, 2011

Contributor

Same response as Sam from #34.

We're rolling out a new DNS system, hopefully that might help you out.

Contributor

josh commented Oct 12, 2011

Same response as Sam from #34.

We're rolling out a new DNS system, hopefully that might help you out.

@josh josh closed this Oct 12, 2011

@brentmc79

This comment has been minimized.

Show comment
Hide comment
@brentmc79

brentmc79 Jan 10, 2012

@josh any update on that new DNS system?

brentmc79 commented Jan 10, 2012

@josh any update on that new DNS system?

@frgooall

This comment has been minimized.

Show comment
Hide comment
@frgooall

frgooall Sep 11, 2012

@josh I am having the same issue with ML/Cisco AnyConnect VPN and pow. Removing pow resolves the issue, but I love using pow to develop my rails app... any further developments or solutions? Thanks!

frgooall commented Sep 11, 2012

@josh I am having the same issue with ML/Cisco AnyConnect VPN and pow. Removing pow resolves the issue, but I love using pow to develop my rails app... any further developments or solutions? Thanks!

@zoodles

This comment has been minimized.

Show comment
Hide comment
@zoodles

zoodles Jul 13, 2013

ditto - my system was crashing due to pow and vpn client combination. Any updates?

Thanks!

zoodles commented Jul 13, 2013

ditto - my system was crashing due to pow and vpn client combination. Any updates?

Thanks!

@thechinnster

This comment has been minimized.

Show comment
Hide comment
@thechinnster

thechinnster Sep 17, 2013

Still an issue for me as well.

thechinnster commented Sep 17, 2013

Still an issue for me as well.

@jhirbour

This comment has been minimized.

Show comment
Hide comment
@jhirbour

jhirbour Sep 17, 2013

I'm able to use Shimo (which uses the open source Cisco lib vpnc) and pow without and issue ... You may be able to use that as an alternative.

jhirbour commented Sep 17, 2013

I'm able to use Shimo (which uses the open source Cisco lib vpnc) and pow without and issue ... You may be able to use that as an alternative.

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.