Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Stuck on ¾ Hidden Service Published V9.4 #2474

Open
aubits opened this issue Feb 27, 2019 · 3 comments

Comments

Projects
None yet
4 participants
@aubits
Copy link

commented Feb 27, 2019

Issue happening regularly on 0.9.4 Even deleting TOR Files doesn't improve performance.
I've have an offer that keeps saying "Wait until your are fully connected to the network" before publishing. Has been attempting to connect for hours. HELP!?

@HarryMacfinned

This comment has been minimized.

Copy link
Contributor

commented Feb 27, 2019

You described a similar issue one month ago #2327
I'm afraid there are connection issues on your side.

You should post the relevant lines of your logfile. It may help to understand what happens.

@ManfredKarrer

This comment has been minimized.

Copy link
Member

commented Feb 28, 2019

@aubits Could you try with an old bisq version? You would need to rename the currtent data directory to not overwrite the data there (might be incompatible with downgrade). Not sure if on Window its easy to downgrade, but make a backup just in case before doing it (e.g. de-installing will delete it!).
Maybe you can go back to 0.8.1 or so as we can be sure that its a different tor library version.
https://github.com/bisq-network/bisq/releases/tag/v0.8.1

@aubits

This comment has been minimized.

Copy link
Author

commented Feb 28, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.