ggproto error on geom_edges() when using ggplot2 2.2.0 #13

Closed
minimaxir opened this Issue Nov 15, 2016 · 1 comment

Projects

None yet

1 participant

@minimaxir

Error: StatEdges was built with an incompatible version of ggproto. Please reinstall the package that provides this extension.

This did not occur with ggplot2 2.1.0.

@minimaxir

This no longer occurs with ggnetwork is installed from source (install.packages("ggnetwork", type="source")). Closing.

@minimaxir minimaxir closed this Nov 24, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment