New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

2.0.6 dev errors #817

Closed
marshallswain opened this Issue Mar 23, 2014 · 2 comments

Comments

Projects
None yet
3 participants
@marshallswain
Member

marshallswain commented Mar 23, 2014

Loading can.jquery.dev.js version 2.0.6 results in an error.

[Error] TypeError: 'undefined' is not an object (evaluating 'can.isArray')
(anonymous function) (can.jquery.dev.js, line 14)

Here's a fiddle:
http://jsfiddle.net/marshallswain/UaSGP/2/

@justinbmeyer

This comment has been minimized.

Show comment
Hide comment
@justinbmeyer

justinbmeyer Mar 23, 2014

Contributor

Yeah, I just noticed this yesterday. @daffl, please fix it and we should get out a 2.0.7 monday.

Contributor

justinbmeyer commented Mar 23, 2014

Yeah, I just noticed this yesterday. @daffl, please fix it and we should get out a 2.0.7 monday.

@daffl daffl added this to the 2.0.7 milestone Mar 24, 2014

@daffl

This comment has been minimized.

Show comment
Hide comment
@daffl

daffl Mar 26, 2014

Contributor

This is fixed in the latest build. Getting 2.0.7 out now.

Contributor

daffl commented Mar 26, 2014

This is fixed in the latest build. Getting 2.0.7 out now.

@daffl daffl closed this Mar 26, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment