Skip to content
ruby 1.9 Rails monkey patches
Ruby
Find file
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
config/initializers
lib
README

README

Monkey patches for Rails to work with Ruby 1.9. Only for Rails 2.3.4. Will be obsolete
on next patch.

Copy these files into your Rails.root and restart your server.
Something went wrong with that request. Please try again.