libthrift 0.6 compatibility? #6

Closed
misterbeebee opened this Issue Oct 21, 2011 · 1 comment

Projects

None yet

2 participants

@misterbeebee

Are there any plans to upversion the libthrift dependency from 0.5 to 0.6, for compatibility with installations that use libthrift 0.6 ?

(I am not an expert in thrift, I just have a Hadoop installation that uses libthrift 0.6, and I tried to install HUE, but ran into trouble due to API changes in libthrift, specfically org.apache.thrift.server.TThreadPoolServer$Options )

Thank you for any information or advice.

@romainr
Cloudera member

Hi, we are on 0.7.0 since Hue 2.

@romainr romainr closed this Jul 10, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment