Find file
Fetching contributors…
Cannot retrieve contributors at this time
117 lines (114 sloc) 2.41 KB
GEM
remote: http://rubygems.org/
specs:
activemodel (3.1.1)
activesupport (= 3.1.1)
builder (~> 3.0.0)
i18n (~> 0.6)
activerecord (3.1.1)
activemodel (= 3.1.1)
activesupport (= 3.1.1)
arel (~> 2.2.1)
tzinfo (~> 0.3.29)
activesupport (3.1.1)
multi_json (~> 1.0)
addressable (2.2.6)
arel (2.2.1)
builder (3.0.0)
capybara (1.0.1)
mime-types (>= 1.16)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
rack-test (>= 0.5.4)
selenium-webdriver (~> 2.0)
xpath (~> 0.1.4)
childprocess (0.2.2)
ffi (~> 1.0.6)
coffee-script (2.2.0)
coffee-script-source
execjs
coffee-script-source (1.1.2)
daemons (1.1.4)
database_cleaner (0.6.7)
diff-lcs (1.1.3)
eventmachine (0.12.10)
execjs (1.2.9)
multi_json (~> 1.0)
factory_girl (2.2.0)
activesupport
ffi (1.0.9)
heroku (2.11.0)
launchy (>= 0.3.2)
rest-client (~> 1.6.1)
rubyzip
term-ansicolor (~> 1.0.5)
hike (1.2.1)
i18n (0.6.0)
json_pure (1.6.1)
launchy (2.0.5)
addressable (~> 2.2.6)
mime-types (1.17.2)
multi_json (1.0.3)
nokogiri (1.5.0)
pg (0.11.0)
rack (1.3.5)
rack-protection (1.1.4)
rack
rack-test (0.5.7)
rack (>= 1.0)
rest-client (1.6.7)
mime-types (>= 1.16)
rspec (2.7.0)
rspec-core (~> 2.7.0)
rspec-expectations (~> 2.7.0)
rspec-mocks (~> 2.7.0)
rspec-core (2.7.1)
rspec-expectations (2.7.0)
diff-lcs (~> 1.1.2)
rspec-mocks (2.7.0)
rubyzip (0.9.4)
sass (3.1.10)
selenium-webdriver (2.5.0)
childprocess (>= 0.2.1)
ffi (>= 1.0.7)
json_pure
rubyzip
shotgun (0.9)
rack (>= 1.0)
sinatra (1.3.1)
rack (~> 1.3, >= 1.3.4)
rack-protection (~> 1.1, >= 1.1.2)
tilt (~> 1.3, >= 1.3.3)
sprockets (2.0.3)
hike (~> 1.2)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
sqlite3 (1.3.4)
term-ansicolor (1.0.7)
thin (1.2.11)
daemons (>= 1.0.9)
eventmachine (>= 0.12.6)
rack (>= 1.0.0)
tilt (1.3.3)
tzinfo (0.3.30)
xpath (0.1.4)
nokogiri (~> 1.3)
PLATFORMS
ruby
DEPENDENCIES
activerecord (~> 3.1)
activesupport (~> 3.1)
capybara
coffee-script
database_cleaner
factory_girl
heroku
pg
rack-test (~> 0.5.7)
rspec
sass (~> 3.1)
shotgun
sinatra
sprockets (~> 2.0)
sqlite3
thin