Skip to content
Permalink
Browse files

Chore: eslint-config-eslint require node >= 8 (#11718)

  • Loading branch information...
aladdin-add committed May 23, 2019
1 parent f9790ca commit 15c6c6374c0425d5402142d012a541fa208bc9da
Showing with 2 additions and 2 deletions.
  1. +2 −2 packages/eslint-config-eslint/package.json
@@ -20,7 +20,7 @@
"homepage": "https://eslint.org",
"bugs": "https://github.com/eslint/eslint/issues/",
"peerDependencies": {
"eslint-plugin-node": "^6.0.1 || ^7.0.1 || ^8.0.0"
"eslint-plugin-node": "^9.0.0"
},
"keywords": [
"eslintconfig",
@@ -29,6 +29,6 @@
],
"license": "MIT",
"engines": {
"node": ">=0.10"
"node": "^8.10.0 || ^10.13.0 || >=11.10.1"
}
}

0 comments on commit 15c6c63

Please sign in to comment.
You can’t perform that action at this time.