Skip to content
VSCode extension for flutter developer to easy search package in web browser
TypeScript
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
.vscode
img
src
.gitignore
.vscodeignore
CHANGELOG.md
README.md
package.json
tsconfig.json
tslint.json
vsc-extension-quickstart.md
yarn.lock

README.md

Pubspec Dependency Search

VSCode extension for flutter developer to easy search package in web browser.

Click here to install

Features

  1. Search package name by click in pubspec.yaml file.

seach-editor

  1. Search in dart packages site by input package name.

seach-command


Both search method will open search in web brower :

seach-result

Requirements

VSCode

Extension Settings

No settings

Known Issues

No known issues

Release Notes

1.0.x

Initial release.

Enjoy!

You can’t perform that action at this time.