Package should require PHP's GD extension #210

Closed
gergelypolonkai opened this Issue Dec 7, 2012 · 1 comment

2 participants

@gergelypolonkai

I have installed GenemuFormBundle on my system, and after composer installed everything and tried to clear the cache, I got a LogicException stating that "Format png is not supported". After installing PHP's GD extension, everything worked fine.

@bamarni
Collaborator

This extension is not required as it's only used for captcha type AFAIK, you should manually disable it in order to fix this (cf. #181), it can probably be added under the suggest section but not require.

Anyway this won't be needed after the 2.2 version as all types will be disabled by default (#177 is pending).

@bamarni bamarni closed this Jan 11, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment