Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Should not skip chromium download when env is set to false #256

Closed
sguptatw opened this Issue Nov 9, 2018 · 2 comments

Comments

Projects
None yet
2 participants
@sguptatw
Copy link
Contributor

sguptatw commented Nov 9, 2018

Expected behavior
Should download chromium when TAIKO_SKIP_CHROMIUM_DOWNLOAD is false

Actual behavior
Download is getting skipped
chromium_skip_false

Steps to replicate

This is skipping the chromium download. It should not as TAIKO_SKIP_CHROMIUM_DOWNLOAD is set to false

Blocks #246

@sguptatw sguptatw added the triage label Nov 9, 2018

@NivedhaSenthil

This comment has been minimized.

Copy link
Member

NivedhaSenthil commented Nov 13, 2018

Fix available in e7823ca

@NivedhaSenthil NivedhaSenthil added ready for QA and removed triage labels Nov 13, 2018

@sguptatw sguptatw closed this Nov 13, 2018

@sguptatw sguptatw removed the ready for QA label Nov 13, 2018

@NivedhaSenthil

This comment has been minimized.

Copy link
Member

NivedhaSenthil commented Nov 13, 2018

As discussed any value other than false will skip downloading chromium now.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.