Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Update dependencies

  • Loading branch information...
commit 6c345fc508d905b197a4619cbbb28ebb6d835bef 1 parent a34eac4
bootstraponline bootstraponline authored
Showing with 5 additions and 5 deletions.
  1. +1 −1  Gemfile
  2. +4 −4 gollum.gemspec
2  Gemfile
View
@@ -1,4 +1,4 @@
source 'https://rubygems.org'
gemspec
-gem 'rake', '~> 10.0.1'
+gem 'rake', '~> 10.0.2'
8 gollum.gemspec
View
@@ -25,22 +25,22 @@ Gem::Specification.new do |s|
s.add_dependency('grit', '~> 2.5.0')
s.add_dependency('github-markup', ['>= 0.7.4', '< 1.0.0'])
- s.add_dependency('github-markdown', '~> 0.5.1')
+ s.add_dependency('github-markdown', '~> 0.5.3')
s.add_dependency('pygments.rb', '~> 0.3.2')
s.add_dependency('sinatra', '~> 1.3.3')
s.add_dependency('mustache', ['>= 0.99.4', '< 1.0.0'])
s.add_dependency('sanitize', '~> 2.0.3')
s.add_dependency('nokogiri', '~> 1.5.5')
- s.add_dependency('useragent', '~> 0.4.12')
+ s.add_dependency('useragent', '~> 0.4.13')
s.add_dependency('stringex', '~> 1.4.0')
s.add_development_dependency('RedCloth', '~> 4.2.9')
s.add_development_dependency('mocha', '~> 0.13.0')
s.add_development_dependency('org-ruby', '~> 0.7.2')
- s.add_development_dependency('shoulda', '~> 3.3.1')
+ s.add_development_dependency('shoulda', '~> 3.3.2')
s.add_development_dependency('rack-test', '~> 0.6.2')
s.add_development_dependency('wikicloth', '~> 0.8.0')
- s.add_development_dependency('rake', '~> 0.9')
+ s.add_development_dependency('rake', '~> 10.0.2')
s.add_development_dependency('pry', '~> 0.9.10')
# required by pry
s.add_development_dependency('rb-readline', '~> 0.4.2')
Please sign in to comment.
Something went wrong with that request. Please try again.