Skip to content
Permalink
Browse files
fix(deps): add packaging requirement (#97)
Add packaging requirement. packaging.version
              is used for a version comparison in transports/base.py and is needed after the upgrade to gapic-generator-python 0.46.3
  • Loading branch information
busunkim96 committed May 15, 2021
1 parent 6923eef commit 1c468663bd59bcb529311bd5736861b332a269b3
Showing with 3 additions and 1 deletion.
  1. +1 −0 setup.py
  2. +2 −1 testing/constraints-3.6.txt
@@ -32,6 +32,7 @@
"google-api-core[grpc] >= 1.21.2, < 2.0.0dev",
"grpc-google-iam-v1 >= 0.12.3, < 0.13dev",
"proto-plus >= 1.4.0",
"packaging >= 14.3",
"libcst >= 0.2.5",
]
extras = {}
@@ -8,4 +8,5 @@
google-api-core==1.26.3
grpc-google-iam-v1==0.12.3
proto-plus==1.4.0
libcst==0.2.5
libcst==0.2.5
packaging==14.3

0 comments on commit 1c46866

Please sign in to comment.