Skip to content
Permalink
Browse files
fix(deps): add packaging requirement (#46)
Add packaging requirement. packaging.version
              is used for a version comparison in transports/base.py and is needed after the upgrade to gapic-generator-python 0.46.3
  • Loading branch information
busunkim96 committed May 15, 2021
1 parent ddd1868 commit d2eb28fdc016de1b9f82e46f36b8bf8c8bb7edbd
Showing with 2 additions and 0 deletions.
  1. +1 −0 setup.py
  2. +1 −0 testing/constraints-3.6.txt
@@ -42,6 +42,7 @@
install_requires=(
"google-api-core[grpc] >= 1.22.2, < 2.0.0dev",
"proto-plus >= 1.15.0",
"packaging >= 14.3",
),
python_requires=">=3.6",
classifiers=[
@@ -7,3 +7,4 @@
# Then this file should have google-cloud-foo==1.14.0
google-api-core==1.22.2
proto-plus==1.15.0
packaging==14.3

0 comments on commit d2eb28f

Please sign in to comment.