Update hbs requirement in package.json for test app #5

Merged
merged 1 commit into from Nov 27, 2013

Projects

None yet

2 participants

@harking
harking commented Nov 27, 2013

HBS >= 1.0.2 added support for express 3.0 templates. Anything less and you'll get some weird messages.
https://github.com/donpark/hbs/blob/v1.0.2/lib/hbs.js
vs https://github.com/donpark/hbs/blob/1.0.1/lib/hbs.js

@harking harking Update hbs requirement in package.json for test app
HBS >= 1.0.2 added support for express 3.0 templates. Anything less and you'll get some weird messages.
https://github.com/donpark/hbs/blob/v1.0.2/lib/hbs.js
vs https://github.com/donpark/hbs/blob/1.0.1/lib/hbs.js
072b60a
@gotwarlost
Owner

Thanks

@gotwarlost gotwarlost merged commit 3353acc into gotwarlost:master Nov 27, 2013

1 check passed

Details default The Travis CI build passed
@harking harking deleted the harking:patch-1 branch Nov 27, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment